Creating Elevations and Plan Sets in Arcon Evo
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Plan Element Mode

This mode allows you to generate and modify plan elements (elevations, sections, floor plans, other details) before
entering in to Plan Layout mode where you can create plan sets of your project using the views created in Plan Element
mode.

1) In 2D Construction, left-click the above icon for Plan Elements. The following dialog will appear:

Plan Element : |Right

MName : Right

Here, you have a drop down list where you can select your view. For example, 'Right' will create an elevation of your
drawing looking from the 'right of screen’, 'Left' will create an elevation looking from the 'left of screen’, 'Top' will create an
elevation looking from the 'top of screen' and so on. You can rename each view in the 'Name' field.

After selecting your view for the first time, you will enter in to Plan Element mode below.
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2) The element/view will appear on screen e.g. above. If it is not there, use 'Show all' or the zoom options to bring it on to
screen.

3) A new plan element/view can be created in the drop down menu in horizontal toolbar or through the 'Plan Elements'
menu - circled below. You will see that the each view you create will be added to list e.g. below. You can have multiple
elements/views and these can be deleted from list at any time. To select a view, just select from list for it to appear on
screen.
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4) Each element/view you create will transfer across in to Plan Layout mode and be listed in the catalog as green icon

e.g. below:
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You can select these elements/views and drop them on to your work sheet in Plan Layout mode.
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Let's go back in to Plan Element mode.
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5) Note, all elements/views are linked so any changes you make to e.g. main construction plan will carry across to
elements/views you generate in to Plan Element mode and in turn will update same details in Plan Layout mode above.
The only time updates will not carry across is if you break apart view/element from main construction plan. However, any

changes you make in Plan Element mode will always carry across in to Plan Layout mode above.

Top

6) In Plan Element mode, you can modify individual elements/views using a set of tools in the catalog on right. These
tools are useful in order to 'clean up' an elevation but keeping it linked to main construction plan in 2D Construction mode.
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For example, left-click the 'Hide line' tool circled, hover your mouse over unwanted line on elevation. The unwanted line
will turn 'blue’, left-click to remove line. Sometimes there might be other lines underneath line you want removed so repeat
until line disappears altogether. To bring line back, use the other 'Show hidden lines'. Hover over line you want back (it
will turn blue) and left-click. Note, these tools only apply to elevation/section views and not floor plan element/view
(described further on) as these changes must be made to main construction plan in 2D Construction mode.



7) You can also add you own detail to elevations e.g. hatchings, shading by using the drawings tools below
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Here you can select tool e.g. 'Polygon; and draw directly on to view, areas you want shaded for example.
;1.:.[ 8) As mentioned earlier, the tools mentioned above i.e. 'Hide lines’ will ensure that the plan element/view
4 remains linked to main construction plan drawn in 2D Construction mode. Any changes e.g. adjust
. window size are to be made to main construction plan/3d model. However, there are times that you may
want to break part an elevation. For example, you have drawn standard shape roof to get size and
AI position but in reality it is a thatched roof! You are unable to create thatched style roofs in Arcon, so by
Text

breaking apart elevation, you can modify lines yourself e.g. add curves to it look more thatched like e.g.

Fe  below.
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Project provided by Paul Fisher

To break apart a plan element/view go to menu 'Plan Elements > Break Apart Plan Element'. Note, by breaking apart a
plan element, it will no longer be linked to the main construction plan in 2D Construction mode.
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9) In addition to creating plan elements/views of e.g. elevations, you can also create
'Section views' and individual plan views of e.g. Ground floor plan or first floor.

You create these plan elements/views by creating 'New Plan Element' ( Step 3), and in
the drop down list, there is an entry for '‘Construction view'. Section views will only appear
if you have defined them in 2D Construction mode using the 'Define Section' tool from the
"Tools' catalog - see left.
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Right
Mame : Top right




10) When it comes to creating a 'Construction view' e.g. of 'Ground Floor plan' only, you use the Floor/Layer Manager to
show/hide current floor/layer. You use this too for elevations or sections if you just want to show single floor or switch

layers on/off.

Note, any items you switch on/off in the Floor/Layer Manager will only apply to the current plan element/view you have

shown on screen.

11) Below, | have created a new Plan Element of 'Construction view'. You can see here that multi-floors are showing and

there are a number of layers | do not want on showing.
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12) From the 'Floors' menu select 'Floor Manager'. You can also access this through the 'Buildings' and 'Layers' menu. In
the dialog box that appears, you will notice that some items are marked in blue. Blue means that these are the 'Active’
items. Active items cannot be switched on/off until you make another item active.
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Close




13) | want to create a plan view/element of 'Ground floor' only so I left-click on the 'Ground Floor' item below and click the
button ' Select this Floor!"
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The Ground Floor entry will then highlight blue making this the Active Floor e.g. below
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Under the 'Visible Floors' section, in drop down list, select the entry for 'Active’
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Now 'Close' the dialog and left-click somewhere on worksheet to apply changes. The 'Active Floor' will be made the only
visible floor.

14) For Layers, access same Floor/Layer Manager as described above. You will see that the 'Construction’ Layer under
e.g. 'Ground Floor' is the active one which comprises of main wall elements etc so leave this as is.
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When clicking on one of the layers in list, in top left of dialog, the section will change to 'Visible Layers. In drop down
ensure that 'Selected' is displayed.

You can now go through the list of 'layers' under e.g. 'Ground floor' and select/deselect visible layers e.g. in above | do
not want the Guidelines, Landscape, Title block or Section cut showing in the Ground floor plan view/element. After you
have chosen layers, close the dialog box and left-click somewhere on sheet to apply changes.
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15) You can repeat above for additional construction views e.g. for first floor. When you have completed creating your
plan elements/views, they will appear in drop down menu in the top horizontal tool bar. These views will be carried across
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in to Plan Layout Mode - see next section.
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16) As with elevation views, there are times that you may want to break apart the construction plan element e.g. for
modifying or adding own levels of detail but keeping them separate from main construction plan in 2D Construction mode.
To do this simply go to menu 'Plan Elements > Break Apart Plan Element'. Note, by breaking apart a plan element, it will
no longer be linked to the main construction plan in 2D Construction mode.

See over for Plan Layout Mode
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Plan Layout Mode

This mode allows you to create plan sets of your project using the elements/views (elevations, sections, floor plans, other

details) you created in Plan Element mode.

1) When you enter in to Plan Mode, you might be greeted with a Plan Assistant to guide you through sheet size, scale
etc. Normally keep the scale to project scale because you can also apply a different scale to individual views if required.
Under the menu 'Edit > Plans > Edit Current Plan’, here you can adjust sheet size, scale too
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X 2) Go to the menu 'View > Layout View' - this will show you the sheet size you are working to.

- 3) Under the menu 'Layers > Layers Manager' you can switch off for example drawing border if

in the previous Plan Element mode will be listed here (green icon) and labelled . These are all
m LN linked to Plan Element mode. There are some other views (3d model, top view) in catalog
including Construction view however | recommend using the construction plan view(s)
sedion/ile..  generated in Plan Element mode

-
|-
Q construction 3D TopView  4) In Plan Layout mode, in the catalog to right of screen, all your plan elements/views created

Note, any change to plan elements/views should be carried out in Plan Element mode



5) In the drop down menu in top horizontal bar (below) your current plan is displayed. You can rename Plan in the menu
'Edit > Plans > Edit Current Plan'.

In menu 'Edit > Plans > Add New Plan' or in drop down menu (below) you can create additional Plan of your project e.g.
you might want to create separate A4 plans of floor plan, elevation etc rather than putting them together on single
sheet/plan. The choice is yours!
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6) To drag a plan element/view on to sheet, simply left-click one from the catalog, select an input method (Rectangle or

and place on to sheet.
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7) Using the input methods above, you can place element directly on to sheet or drawing out rectangle. If after placing
element you find part of view is cut off for example, left-click placed element and resize bounding box using the black
handles on each corner e.g. below
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8) You can also re-position view within bounding box by right-clicking placed element and selecting 'Edit in plan' in the
context menu that appears

Help on 'Project View'
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9) Applying a different scale to plan element/view. You do this in Plan Layout Mode and not Plan Element Mode. To
change the scale, simply place a plan element/view on to sheet, left-click it and in the top horizontal toolbar, select the tab
for 'View'. In the dialog that appears, click the 'Scale’ drop down and change scale using pre-defined ones or by entering

your own e.g. (1:200) - see below.
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10) Adding further detail to your plan set can be done through the standard 2D drawing tools, text tool,
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11) In addition to printing your plan to a desktop printer you can also print your plan to PDF. There are some good PDF
drivers available for download e.g. Cute PDF, PDF995 all which vary in terms of output quality. If you have a PDF driver
installed, go to the menu 'File > Print' and select a PDF driver from list. Ensure that you have selected correct sheet size
in printer setup e.g. if your plan sheet size is A2 then make sure you are printing to A2 size. After the you have generated

a PDF ensure that it looks correct by comparing it to what you have on screen.



